DVD Maailm


» Tere külaline
[ Sisene :: Registreeri ]

Lehti: (5) < 1 2 [3] 4 5 >

[ Jälgi teema arengut :: Saada e-mailiga :: Prindi ]

vasta uus teema
Teema: Hiteker XDV-950< Eelmine | Järgmine >
n3r0 Offline
Liige




Grupp: Registreerunud
Postitusi: 24
Liitunud: aprill 2004
Postitatud: 23 juuni 2005,17:27 TSITEERI

Tsiteerin: (t33t @ 08 juuni 2005,11:41)
Kõigile huvilistele, juuni beta firmware väljas!
Paranadas enamus audio/Video sünkroonist välja minek(just XviD enamasti)

hehe
panin firmware peale, esimene mis silma jäi oli display info oli puudulik
enam ei olnud infot audio kohta


ja teine probleem oli ac3 heliga XViD
nimelt menüüst valides ja play pannes hakkas mängima, aga ei võtnud heli taha
kui vajutasin puldilt next, et võtaks järgmise faili, siis võttis ac3 ka taha ja previous vajutades võttis algselt käivitatud failil ka heli külge

ise otsin nüüd vana firmware kuskilt üles ja suran tagasi, loodetavasti

keegi ehk oskab anda lingi viimasele ametlikule firmwarele või sellisele mis ilma anomaaliateta töötab
ise ei saa muhvigi nendest hollandikeelsetest lehtedest sotti

edit: see audio probleem jäi endiselt alles ka jaanuarikuu firmwarega  :(


Muudetud n3r0 on 23 juuni 2005,23:06
Back to top
PROFIIL PM 
Effex Offline
Liige




Grupp: Registreerunud
Postitusi: 27
Liitunud: mai 2004
Postitatud: 26 juuni 2005,19:13 TSITEERI

Tere! oman ka Hiteker XDV-950 aga nüüd juhtus midagi imelikku mängijal on kõik olemas vool ja puldist tuleb sahtel ka lahti kõik tundub esmapilgul korras aga kui paned ükskõik millise plaadi sisse kas dvd , mp3 lihtsalt kirjutab no disc kas on võimalik et on peal mingi lukk või tasub kohe saata garantii remonti. puldi peal töötab nii open ja setup  jne aga kui panna plaat sisse ja ilmub text loading on tekkind sinna text ette kella kujuline asi või on see kogu aeg minu arust mitte antke nõu mis teha????

ette tänades.
Back to top
PROFIIL PM 
t33t Offline
Liige




Grupp: Registreerunud
Postitusi: 52
Liitunud: veeb. 2005
Postitatud: 26 juuni 2005,20:25 TSITEERI

Millest see viga tekkis? Täiasti niisama?
Kui "lambist" tekkis, vii otse garantiisse!


--------------
Things tha YOU own, end up OWNING you!
Back to top
PROFIIL PM 
Effex Offline
Liige




Grupp: Registreerunud
Postitusi: 27
Liitunud: mai 2004
Postitatud: 26 juuni 2005,21:43 TSITEERI

Tsiteerin: (t33t @ 26 juuni 2005,20:25)
Millest see viga tekkis? Täiasti niisama?
Kui "lambist" tekkis, vii otse garantiisse!

eile kõik töötas laps vaatas filmi siis sai masin kinni oli väike äikne aga kindlasti tean et masin oli kinni .hommiku ei lugenud midagi homme läheb garantii remonti siis . tänud ilusat õhtut.
Back to top
PROFIIL PM 
Wapper Offline
Liige




Grupp: Registreerunud
Postitusi: 22
Liitunud: juuni 2005
Postitatud: 10 juul 2005,21:04 TSITEERI

Kõigile Hiteker XDV-950 omanikele teadmiseks: aadressile http://www.pcu.nl/N_support.html on ilmunud uus firmware. Ilmselt on tegemist 2005.a. juuni beetaversiooni edasiarendusega.

Ametlikku infot, mida on võrreldes beetaga muudetud, ei ole. Enda kogemuse järgi, on parandatud bugi heliga (osad filmid, mis kasutasid MPEG Layer 3 heli, ei teinud piiksugi. Nüüd korras).
Firmware peale panemine on küll kummaline tegevus, igatahes seda hollandikeelset readme-d ei tasu tõsiselt võtta. Plaat sisse, playerile power off. Siis power on, valida "Start upgrade" ja Enter. Protsess kestab 2-3 minutit. Kui hoiatuskiri kaob ekraanilt, on protsess lõppenud ja plaat võib käsitsi välja võtta.

Ja muidu kogemustest/probleemidest:
- pleier mängib tõepoolest kõike. Ainus probleem, mis pärast viimast firmare upgrade-i on jäänud, on eriti kõrge bitreidiga XVid filmid, nt. LOTR: Return of the King (4CD). Selle filmi mängimine võtab ka suht korralikul arvutil hinge kinni.
- pult võiks mugavam/intuitiivsem olla. Ma ei suuda siiamaani meelde jätta, kus on stop, kus on pause jne. Pimedas on suht tülikas neid pisikesi nuppe jälle otsida.
- ma ei tea kas viimane upgrade lahendas seda probleemi (ei julgenud proovida), aga betaga oli nii, et kui valid puldilt Mode nupuga YUV sisend ja telekas seda ei toeta, siis tagasi SVideo peale ei saanud mingi nipiga. Pidi manuali järgi pimesi menüüdes ringi liikudes tagasi panema. Nii et "be warned" :)

Wapper
Back to top
PROFIIL PM 
suvakas Offline
Liige




Grupp: Registreerunud
Postitusi: 0
Liitunud: juul 2005
Postitatud: 23 juul 2005,23:29 TSITEERI

Eh.. just 10 minti tagasi vajutasin nuppu MODE ja dadaa.. telekast pilt kadus ja tagasi kuidagi ei saanud. Peal oli se eelmine beta firmware.
Lahenduseks oligi (nagu Wapper kirjutas) pimesi SETUP menüüs ringi liikumine ja aparaadile reseti tegemine (millegi pärast ma video alt ei saanud käima.. või siis ei leidnud vastavat parameetrit "pimedas" üles).

Pimesi liikumise järjekord oli siis sihuke (juhuks kui keegi kunagi sama jama otsa satub)

a) Lülisin korra aparaadi power nupust välja ja siis kohe sisse tagasi
b) SETUP
c) 4 korda PAREMALE
d) 3 korda ALLA
f) ENTER

...ja voila.. pilt tagasi

edit:
Just proovisin...Viimane firmware õnneks lahendab selle probleemi.

Suvakas


Muudetud suvakas on 23 juul 2005,23:57
Back to top
PROFIIL PM 
leek Offline
Liige




Grupp: Registreerunud
Postitusi: 23
Liitunud: okt. 2004
Postitatud: 01 august 2005,15:42 TSITEERI

Tsiteerin: (raix @ 10 märts 2005,08:59)
[quote=kakskalurit,10 märts 2005,08:04]
...kui plaadil on mitu kataloogi (näit. DVD plaadil Divx filmid igaüks oma kataloogis), siis ette tulevas menüüs näitab esimese kataloogi sisu ja pole mingit märki, et plaadil oleks mitu kataloogi. Siiski navigeerimisnuppudega edasi liikudes toob järgmisena välja järgmise kataloogi sisu. Kui ühes kataloogis olnud film ära lõpeb ja mängijat seisma ei pane, siis hakkab mängima järgmist filmi järgmisest kataloogist. ...

kas raix või keegi oskab öelda mis valemiga mängija väljaloeb, et dvd plaadil on mitu filmi.
Ma kõrvetasin filmid algselt ilma kataloogideta plaadile ja mängija ütles "Not supported files found". Panin siis igaks juhuks iga filmi eraldi kataloogi aga ikka samajama "Not supported files found" ...muidu mängib ilma eriliste probleemidetta ja plaadid teises mängijas (AB 2920) toimisid :S
Back to top
PROFIIL PM 
Wapper Offline
Liige




Grupp: Registreerunud
Postitusi: 22
Liitunud: juuni 2005
Postitatud: 05 august 2005,11:17 TSITEERI

Tsiteerin: (leek @ 01 august 2005,15:42)
[quote=raix,10 märts 2005,08:59]
kas raix või keegi oskab öelda mis valemiga mängija väljaloeb, et dvd plaadil on mitu filmi.
Ma kõrvetasin filmid algselt ilma kataloogideta plaadile ja mängija ütles "Not supported files found". Panin siis igaks juhuks iga filmi eraldi kataloogi aga ikka samajama "Not supported files found" ...muidu mängib ilma eriliste probleemidetta ja plaadid teises mängijas (AB 2920) toimisid :S

Mhm, minul igatahes mängib kenasti kui AVI-d on kõik juurkataloogis, ja ka siis kui need on subfolderitesse paigutatud. Üks kord nägin "No supported files found" teksti siis kui sisestasin CD-d, mille juurikas oli tühi ja peal oli hunnik subfoldereid, mis sisaldasid JPG faile.
Tsekka firmwared, kui ei aita siis garantii...

Wapper
Back to top
PROFIIL PM 
vollapoik Offline
Liige




Grupp: Registreerunud
Postitusi: 4
Liitunud: märts 2005
Postitatud: 10 august 2005,08:36 TSITEERI

Miks lähevad videosettingud ise paigast ära mängija väljalülitamisel? DVD video ja mp3 on OK, aga kui tahan vaadata tavalist tv-d korraks, siis virvendab, kuigi enne oli korras.

Juba korras!
Vastus: Firmware HE-950 Juni'05 lahendas probleemi.


Muudetud vollapoik on 09 aprill 2006,00:22
Back to top
PROFIIL PM 
raix Offline
Ekspert




Grupp: Registreerunud
Postitusi: 123
Liitunud: jan. 2005
Postitatud: 13 august 2005,18:59 TSITEERI

Tsiteerin: (leek @ 01 august 2005,15:42)
Tsiteerin: (raix @ 10 märts 2005,08:59)
[quote=kakskalurit,10 märts 2005,08:04]
...kui plaadil on mitu kataloogi (näit. DVD plaadil Divx filmid igaüks oma kataloogis), siis ette tulevas menüüs näitab esimese kataloogi sisu ja pole mingit märki, et plaadil oleks mitu kataloogi. Siiski navigeerimisnuppudega edasi liikudes toob järgmisena välja järgmise kataloogi sisu. Kui ühes kataloogis olnud film ära lõpeb ja mängijat seisma ei pane, siis hakkab mängima järgmist filmi järgmisest kataloogist. ...

kas raix või keegi oskab öelda mis valemiga mängija väljaloeb, et dvd plaadil on mitu filmi.
Ma kõrvetasin filmid algselt ilma kataloogideta plaadile ja mängija ütles "Not supported files found". Panin siis igaks juhuks iga filmi eraldi kataloogi aga ikka samajama "Not supported files found" ...muidu mängib ilma eriliste probleemidetta ja plaadid teises mängijas (AB 2920) toimisid :S

Ma ei tea, mismoodi sa kirjutad. Tuleb kirjutada DATA plaat ja pole mingit probleemi. :p
Back to top
PROFIIL PM 
leek Offline
Liige




Grupp: Registreerunud
Postitusi: 23
Liitunud: okt. 2004
Postitatud: 15 august 2005,10:13 TSITEERI

Tsiteerin: (raix @ 13 august 2005,18:59)
Tsiteerin: (leek @ 01 august 2005,15:42)
Tsiteerin: (raix @ 10 märts 2005,08:59)
[quote=kakskalurit,10 märts 2005,08:04]
...kui plaadil on mitu kataloogi (näit. DVD plaadil Divx filmid igaüks oma kataloogis), siis ette tulevas menüüs näitab esimese kataloogi sisu ja pole mingit märki, et plaadil oleks mitu kataloogi. Siiski navigeerimisnuppudega edasi liikudes toob järgmisena välja järgmise kataloogi sisu. Kui ühes kataloogis olnud film ära lõpeb ja mängijat seisma ei pane, siis hakkab mängima järgmist filmi järgmisest kataloogist. ...

kas raix või keegi oskab öelda mis valemiga mängija väljaloeb, et dvd plaadil on mitu filmi.
Ma kõrvetasin filmid algselt ilma kataloogideta plaadile ja mängija ütles "Not supported files found". Panin siis igaks juhuks iga filmi eraldi kataloogi aga ikka samajama "Not supported files found" ...muidu mängib ilma eriliste probleemidetta ja plaadid teises mängijas (AB 2920) toimisid :S

Ma ei tea, mismoodi sa kirjutad. Tuleb kirjutada DATA plaat ja pole mingit probleemi. :p

Ma kirjutasin iso ehk siis sellepärast ei toimi. eks ma proovin siis dataga.
Back to top
PROFIIL PM 
leek Offline
Liige




Grupp: Registreerunud
Postitusi: 23
Liitunud: okt. 2004
Postitatud: 19 august 2005,09:35 TSITEERI

Tänud raix, tuligi DATA plaat kirjutada :)
Back to top
PROFIIL PM 
Myro Offline
Liige




Grupp: Registreerunud
Postitusi: 3
Liitunud: mai 2005
Postitatud: 03 sept 2005,13:43 TSITEERI

Suur mure.Panin viimase firmvare peale ja nüüd ei lähe mängija enam üldse tööle.Paluks abi.Ette tänades.
Back to top
PROFIIL PM 
Wapper Offline
Liige




Grupp: Registreerunud
Postitusi: 22
Liitunud: juuni 2005
Postitatud: 09 sept 2005,08:57 TSITEERI

Ei tea kas see on ainult minu mängija probleem, või on keegi veel sama asja tähele pannud. Nimelt osade XVid filmidega on selline kamm, et iga 5-10sek. tagant pilt kergelt "koperdab", no umbes nagu arvutimängus kui FPS langeb allapoole mingit piiri. See "koperdamine" kestab alla sekundi, siis mängib jälle edasi, kuni järgmise korrani.

Selline jama on vaid teatud filmidega, ütleme iga kümnes XVid keskeltläbi. Mingit seaduspärasust ma nendel filmidel leidnud ei ole, ja arvutis mängivad need kõik puhtalt.

Wapper
Back to top
PROFIIL PM 
raix Offline
Ekspert




Grupp: Registreerunud
Postitusi: 123
Liitunud: jan. 2005
Postitatud: 09 sept 2005,09:08 TSITEERI

Mina sellist probleemi pole täheldanud. Aga minul oli viimati probleeme filmiga Sin City (2 CD variant), failide lõpus läks heli ja pilt sünkroonist välja  :( Ma pole vaadanud, mis koodekiga tegemist oli (ilmselt Xvid)
Back to top
PROFIIL PM 
t33t Offline
Liige




Grupp: Registreerunud
Postitusi: 52
Liitunud: veeb. 2005
Postitatud: 09 sept 2005,10:38 TSITEERI

Wapper, mis Firmware.t kasutad?
raix sama küsimus.
XViD.i sünkroonist välja minemine(eriti AC3 heliga failidel) esines jaanuari firmware.ga. Juuni beta lahendas selle probleemi.
Info puudulikusse probleemi lahendas juuni ametlik(lisaks veel üsna mitu probleemi) Näiteks hakkasid uuesti tööle XViD+3Pass GMC.dega faild(mis juuni beta.ga hakkisid) on küll pildi anomaaliaid, kuid asi on tunduvalt parem kui eelnevate firmware.dega oli!


--------------
Things tha YOU own, end up OWNING you!
Back to top
PROFIIL PM 
raix Offline
Ekspert




Grupp: Registreerunud
Postitusi: 123
Liitunud: jan. 2005
Postitatud: 09 sept 2005,16:00 TSITEERI

Panin pärast seda probleemi selle viimase firmware peale. Aga ma ei proovinud enam, kas läheb sünkroonist välja või mitte.
Ehk on isegi nüüd korras  :)
Back to top
PROFIIL PM 
Wapper Offline
Liige




Grupp: Registreerunud
Postitusi: 22
Liitunud: juuni 2005
Postitatud: 09 sept 2005,19:48 TSITEERI

Tsiteerin: (t33t @ 09 sept 2005,10:38)
Wapper, mis Firmware.t kasutad?
raix sama küsimus.
XViD.i sünkroonist välja minemine(eriti AC3 heliga failidel) esines jaanuari firmware.ga. Juuni beta lahendas selle probleemi.

Minul peal kõige viimane juuli kuu oma, mõned postid ülespoole teatasin rahvale selle ilmumisest. Mäletamistmööda eksisteeris sama probleem ka enne upgrade-i.

Veel, pärast viimast upgrade-i õnnestus siiski paar korda pilt ja heli sünkrost välja viia. Vanasti oli see lihtne, kerid edasi-tagasi erineva kiirusega mõned korrad ja käes. Nüüd juhtub see harva ja iseenesest, kusjuures kui see juhtub, siis ei aita filmi peatamine (stop) ja uuesti algusest käivitamine.

Wapper
Back to top
PROFIIL PM 
raix Offline
Ekspert




Grupp: Registreerunud
Postitusi: 123
Liitunud: jan. 2005
Postitatud: 11 sept 2005,09:31 TSITEERI

Mul on ka see viimane, juulikuu (?) firmware peal. Eile filmi vaadates panin tähele, et subtiitrid pole enam päris ekraani allääres, vaid umbes rea võrra kõrgemale tõstetud. Kusagil menüüdes seda reguleerida ka ei andnud. Ja millegi pärast ei võtnud ena ühele filmile subtiitreid alla, mida varem oli teinud  :O
Kas on kusagilt saada ka seda esimest firmware versiooni, mis mängijal alguses peal oli?
Back to top
PROFIIL PM 
Wapper Offline
Liige




Grupp: Registreerunud
Postitusi: 22
Liitunud: juuni 2005
Postitatud: 11 sept 2005,13:24 TSITEERI

Tsiteerin: (raix @ 11 sept 2005,09:31)
Mul on ka see viimane, juulikuu (?) firmware peal. Eile filmi vaadates panin tähele, et subtiitrid pole enam päris ekraani allääres, vaid umbes rea võrra kõrgemale tõstetud. Kusagil menüüdes seda reguleerida ka ei andnud. Ja millegi pärast ei võtnud ena ühele filmile subtiitreid alla, mida varem oli teinud  :O

Heh, olen ise ka tähele pannud, et nii mõnigi subtiiter osutub mängija jaoks "valeks" ja seda lihtsalt ei mängita, kuigi arvutis vaadates on kõik korras. Selliseid tiitreid kontrollides olen sealt alati vigu leidnud: rea algus ja lõpp on sama ajaga (või algus on hiljem kui lõpp), rea tekstiosa on tühi, SRT tiitris on jäetud keset teksti reavahetus jne jne jne. See on lihtsalt hämmastav kui palju on Subclubis tehniliselt vigaseid subtiitreid. Nüüdsest kontrollin alati enne kõrvetamist, kas subtiitri fail on korras, kasutan selleks SuDix-i nimelist proget, mis näitab kenasti kus kohas on vead ja millised. Siiamaani kõik "pahad" tiitrid tööle saanud.

Wapper
Back to top
PROFIIL PM 
80 replies since 10 märts 2005,08:04 < Eelmine | Järgmine >

[ Jälgi teema arengut :: Saada e-mailiga :: Prindi ]

Lehti: (5) < 1 2 [3] 4 5 >
vasta uus teema

Quick Reply: Hiteker XDV-950
iB Code nupud
Postitad kasutajana:
Guest
Do you wish to enable your signature for this post?
Do you wish to enable emoticons for this post?
Track this topic
View All Emoticons
View iB Code